All Systems Operational
Squiz Cloud Hosted Instances Operational
Squiz SaaS Hosted Instances Operational
Squiz Funnelback Hosted Instances Operational
Squiz Edge Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Update - We will be undergoing scheduled maintenance during this time.
Mar 15, 2024 - 21:24 AEDT
Scheduled - Dear Customer,
SQUIZ wishes to notify you that scheduled network maintenance work will be carried out on our network in the Melbourne Data Center.

Date: 9th of April 2024
Maintenance Window Start: 9th April 2024, 12:00 UTC (10:00 PM AEDT, 9th of April)
Maintenance Window End: 9th April 2024, 16:00 UTC (00:00 AM AEDT, 10th of April)

Impact: The Squiz Data Centre team will be replacing one of two redundant border routers in Melbourne. It should not affect production traffic. In the event of any unforeseen issues, the changes will be rolled back.
If you have any queries regarding this maintenance, please contact support@squiz.net for more information.

Kind regards,
Squiz Customer Care

Mar 15, 2024 - 21:14 AEDT
Past Incidents
Mar 29, 2024
Completed - The scheduled maintenance has been completed.
Mar 29, 14:00 AEDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 29, 13:00 AEDT
Scheduled - Dear Customer,
SQUIZ wishes to notify you that scheduled network maintenance work will be carried out on our US Funnelback network.

Date: 29th of March 2024
Maintenance Window Start: 29th March 2024, 02:00 UTC (01:00 PM AEDT, 29th of March)
Maintenance Window End: 29th March 2024, 03:00 UTC (02:00 PM AEDT, 29th of March)

Impact: Squiz will be updating Postgres instances for search, to version 16.1.
This change will not cause any downtime to search itself for our customers, the basket API feature may suffer some 30 minutes of degradation during the update.
If you have any queries regarding this maintenance, please contact support@squiz.net for more information.

Mar 23, 00:21 AEDT
Completed - The scheduled maintenance has been completed.
Mar 29, 11:00 AEDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 29, 10:00 AEDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 22, 23:14 AEDT
Scheduled - Dear Customer,
SQUIZ wishes to notify you that scheduled network maintenance work will be carried out on our EMEA Funnelback network.

Date: 29th of March 2024
Maintenance Window Start: 28th March 2024, 23:00 UTC (10:00AM AEDT, 29th of March)
Maintenance Window End: 28th March 2024, 23:59 UTC (10:59 AM AEDT, 29th of March)

Impact: Squiz will be updating Postgres instances for search, to version 16.1.
This change will not cause any downtime to search itself for our customers, the basket API feature may suffer some 30 minutes of degradation during the update.
If you have any queries regarding this maintenance, please contact support@squiz.net for more information.

Mar 22, 23:11 AEDT
Mar 28, 2024
Completed - The scheduled maintenance has been completed.
Mar 28, 23:00 AEDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 22:00 AEDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 25, 23:03 AEDT
Scheduled - Dear Customer,
SQUIZ wishes to notify you that scheduled network maintenance work will be carried out on our AU Funnelback network.

Date: 29th of March 2024
Maintenance Window Start: 28th March 2024, 11:00 UTC (22:00 PM AEDT, 28th of March)
Maintenance Window End: 28th March 2024, 12:00 UTC (23:00 PM AEDT, 28th of March)

Impact: Squiz will be updating Postgres instances for search, to version 16.1.
This change will not cause any downtime to search itself for our customers, the basket API feature may suffer some 30 minutes of degradation during the update.
If you have any queries regarding this maintenance, please contact support@squiz.net for more information.

Mar 23, 00:29 AEDT
Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.