Squiz Cloud Incident - 2020/07/06
Incident Report for Squiz
Resolved
The service issue with Squiz Cloud hosted instances has been rectified and all services have been restored. We are continuing to monitor the situation closely to ensure services remain fully operational.

If you are still experiencing issues, please contact Squiz Support.
Posted Jul 07, 2020 - 02:33 AEST
Investigating
We are continuing to investigate a service issue affecting UK customers with Squiz Cloud hosted instances within the Newbury DC.

The issue has been identified and is related to network connectivity within the Squiz Cloud.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted Jul 07, 2020 - 01:55 AEST
Identified
We are continuing to investigate a service issue affecting UK customers with Squiz Cloud hosted instances within the Newbury DC.

The issue has been identified and is related to network connectivity within the Squiz Cloud.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted Jul 07, 2020 - 01:15 AEST
Update
We are continuing to investigate a service issue affecting UK customers with Squiz Cloud hosted instances within the Newbury DC.

The issue has been identified and is related to network connectivity within the Squiz Cloud.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted Jul 07, 2020 - 01:14 AEST
Update
Transit issues have cleared, however Squiz switch appears to be offline. Squiz suspect local power issues and are organising onsite support.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted Jul 07, 2020 - 00:25 AEST
Investigating
[UK|US] customers may be experiencing service issues with Squiz Cloud hosted instances. Upstream internet transit issues in Newbury data centre, only DR VMs impacted. Production services are not impacted and Squiz are investigating

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted Jul 06, 2020 - 23:53 AEST
This incident affected: Squiz Cloud Hosted Instances.