Squiz Cloud Incident - 2020/06/02
Incident Report for Squiz
Resolved
This service issue has now been resolved.

If your Squiz Cloud-hosted instance was affected a report will be forwarded to your nominated contact within 7 business days.

If you do not receive the report, please contact Squiz Support.
Posted Jun 02, 2020 - 16:51 AEST
Monitoring
Squiz and our upstream vendors have rectified the root cause of the service issue in our Sydney Datacenter. Customers should see services return to normal over the next 60 minutes, if not sooner.

We will continue to monitor the situation closely to ensure services remain fully operational.
Squiz will be contacting clients that are still impacted and provide an update as soon as they become possible.

Thank you for your understanding and If you have any questions, please feel free to contact Squiz Support.
Posted Jun 02, 2020 - 15:13 AEST
Update
Update:
Squiz and our upstream vendors have identified the root cause and are currently working on applying a fix to infrastructure in our Sydney Datacenter.

The current ETA is 60 minutes. Any further updates will be posted via https://status.squiz.cloud/ .

If you have any questions please contact Squiz Support.
Posted Jun 02, 2020 - 14:08 AEST
Update
Squiz is still working closely with our upstream vendors to resolve this issue, and we will immediately post updates from those teams as soon as they become available.

If you are a Squiz Edge Client and your service is currently heavily impacted, please get in touch with Squiz Support to organise a failover and promotion of your DR instance if it's required.

We'd like to thank you for your understanding and If you have any questions, please contact Squiz Support.

The next update will be via https://status.squiz.cloud/ in 30 minutes unless any new information becomes available.
Posted Jun 02, 2020 - 13:32 AEST
Update
Squiz is still working closely with our upstream vendors to resolve this issue, and we will immediately post updates from those teams as soon as they become available.

If you are a Squiz Edge Client and your service is currently heavily impacted, please get in touch with Squiz Support to organise a failover and promotion of your DR instance if required.

We'd like to thank you for your understanding and If you have any questions, please contact Squiz Support.
Posted Jun 02, 2020 - 13:03 AEST
Update
Squiz are still working closely with our upstream vendors to resolve this issue, and we will immediately post updates from those teams as soon as they become available.

If you are a Squiz Edge Client and your service is currently heavily impacted, please get in touch with Squiz Support to organise a failover and promotion of your DR instance if required.

If you have any questions please contact Squiz Support.
The next update will be via https://status.squiz.cloud/ in 30 minutes unless any new information becomes available.

Thank you for your patience,
Posted Jun 02, 2020 - 12:33 AEST
Update
We still are seeing service degradation for some clients hosted in our Sydney Datacenter. Squiz is continuing to work with our upstream vendors to resolve this issue and will post any updates as soon as they become available.

If you are a Squiz Edge Client and your service is currently heavily impacted, please get in touch with Squiz Support to organise a failover and promotion of your DR instance.

The next scheduled update will be via https://status.squiz.cloud/ in 30 minutes unless any new information becomes available.

We'd like to thank you for your understanding and If you have any questions, please contact Squiz Support.
Posted Jun 02, 2020 - 12:04 AEST
Update
We still are seeing service degradation for some clients hosted in our Sydney Datacenter. Squiz is continuing to work with our upstream vendors to resolve this issue and will post any updates as soon as they become available.

If you are a Squiz Edge Client and your service is currently heavily impacted, please get in touch with Squiz Support to organise a failover and promotion of your DR instance.

The next scheduled update will be via https://status.squiz.cloud/ in 30 minutes unless any new information becomes available.

Thank you for your understanding and If you have any questions, please contact Squiz Support.
Posted Jun 02, 2020 - 11:31 AEST
Update
We are still seeing service degradation for some clients hosted in our Sydney Datacenter. Squiz is working with our upstream vendors to resolve this issue and will post any updates as soon as they become available.

If you are a Squiz Edge Client and your service is currently heavily impacted, please get in touch with Squiz Support to organise a failover and promotion of your DR instance.
The next scheduled update will be via https://status.squiz.cloud/ in 30 minutes unless any new information becomes available.

Thank you for your understanding and If you have any questions, please contact Squiz Support.
Posted Jun 02, 2020 - 11:03 AEST
Update
We are still seeing service degradation for some clients hosted in our Sydney Datacenter. Squiz is still in talks with our upstream vendors to resolve this issue and will post updates as soon as they become available.

If you are a Squiz Edge Client and your service is currently heavily impacted, please get in touch with Squiz Support to organise a fail over and promotion of your DR instance.

The next update will be via https://status.squiz.cloud/ in 30 minutes.
If you have any questions, please contact Squiz Support.
Posted Jun 02, 2020 - 10:31 AEST
Update
Squiz is still in talks with our upstream vendors to resolve this issue and will post updates as soon as they become available.



If you have any questions, please contact Squiz Support.



Current ETA to resolution: 1 Hour
Posted Jun 02, 2020 - 09:43 AEST
Update
Squiz is still in talks with our upstream vendors to resolve this issue and will post updates as soon as they become available.



If you have any questions, please contact Squiz Support.



Current ETA to resolution: 1 Hour
Posted Jun 02, 2020 - 09:24 AEST
Update
Sydney hosted customers may be experiencing service issues/slowness with their Squiz Cloud-hosted instances. Squiz has identified the issue are in talks with their upstream vendors to resolve this issue. 


We will post updates as soon as they become available. If you have any questions, please contact Squiz Support.
Posted Jun 02, 2020 - 09:08 AEST
Update
Squiz customers may be experiencing service issues/slowness with Squiz Cloud-hosted instances. We are currently investigating the issue.

We will post updates as soon as they become available. If you have any questions, please contact Squiz Support.

Current ETA to resolution: 30 minutes
Posted Jun 02, 2020 - 08:55 AEST
Identified
AU customers may be experiencing service issues/slowness with Squiz Cloud-hosted instances. We are currently investigating the issue.

We will post updates as soon as they become available. If you have any questions, please contact Squiz Support.
Posted Jun 02, 2020 - 08:39 AEST
This incident affected: Squiz Cloud Hosted Instances.