Sydney Compute & Network Upgrade
Scheduled for Apr 11, 00:00 - 05:00 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2020 - 17:25 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2020 - 17:24 AEDT
Scheduled
During this maintenance window, Squiz will be upgrading our Sydney Data Centre capacity.

This work involves upgrades to both our compute servers and the underlying network subsystem.

Expected Impact:

For solutions utilising Squiz's Squiz Edge & Disaster Recovery platform:

Site Traffic will automatically be redirected to your DR site. Web sites will remain online, however form submissions and site edits will not be available for up to 120 minutes, however every effort will be made to reduce the actual outage window.

For solutions NOT utilising Squiz's Squiz Edge and & Disaster Recovery platform:

During this maintenance window, sites primarily hosted in Squiz's Sydney Data Centre will experience downtime and visitors to your site will receive timeout messages. This downtime may last for up to 120 minutes, however every effort will be made to reduce the actual outage window. Unfortunately due to the nature of this work we are unable to display a maintenance page for sites not utilising Squiz's Edge platform, because the physical hardware underlying your VM will be down.

If you have any queries regarding this maintenance, please contact your Squiz account representative or support@squiz.net for more information.
Posted Mar 12, 2020 - 17:22 AEDT