Squiz Edge Issues - 14/05/2021
Incident Report for Squiz
Resolved
This incident has been resolved.
Posted May 14, 2021 - 23:15 AEST
Monitoring
Squiz teams have identified the root cause and have implemented a workaround. Affected customers should see Matrix administration functions returning to normal operations.

While the workaround remains in place, some operations that trigger Squiz Edge cache purges may cause an error to be displayed in the interface, this error can be safely ignored.

A Post Incident Report will be made available to any customers who require it. If you have any further questions, please contact Squiz Support.
Posted May 14, 2021 - 11:02 AEST
Identified
Squiz is investigating a possible degradation of service for customers that use Squiz Edge. At this stage, the impact is restricted to some administration functions for Matrix.

Squiz teams have identified a possible root cause and are investigating a workaround. At this time ETR is unknown. We will provide a further update in 15 minutes.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted May 14, 2021 - 10:43 AEST
Investigating
Squiz is investigating a possible degradation of service for customers that use Squiz Edge. At this stage, the impact is restricted to some administration functions for Matrix.

Multiple Squiz teams are investigating, at this stage root cause and ETR is unknown. We will provide a further update in 15 minutes.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted May 14, 2021 - 10:31 AEST
This incident affected: Squiz Cloud Hosted Instances.