11/05/2021 - Squiz Edge Issues.
Incident Report for Squiz
Resolved
This service issue has now been resolved. If your Squiz Cloud-hosted instance was affected a report will be forwarded to your nominated contact within 7 business days. If you do not receive the report, please contact Squiz Support.
Posted May 11, 2021 - 16:16 AEST
Monitoring
Our Platform Team have identified and resolved a Squiz Cloud performance issue in our Sydney Data Centre.

System performance is now returning to normal levels. Squiz Teams will continue to monitor all systems but at this stage likelihood of recurrence is low.

A full Post Incident Report will be provided on request. If you have any further questions, please contact Squiz Support.
Posted May 11, 2021 - 16:04 AEST
Investigating
There is an ongoing incident affecting all clients hosted in our Sydney data center. Customers with Edge/DR may failover over to their secondary systems.

Multiple Squiz teams are investigating, at this stage root cause and ETR is unknown. We will provide a further update in 15 minutes.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted May 11, 2021 - 15:45 AEST
This incident affected: Squiz Cloud Hosted Instances.