We will be undergoing scheduled maintenance during this time.
Posted Oct 17, 2025 - 15:02 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 17, 2025 - 14:26 AEDT
Scheduled
Dear Customer,
Squiz wishes to notify you that scheduled maintenance work will be carried out on DXP Search that may cause a degradation to your service using Funnelback DXP Admin
Date: 27 OCT 2025
Maintenance Window Start: 02:00AM EST
Maintenance Window End: 05:00AM EST
Expected Duration: 3 Hours
Impact: During this window, we expect the Admin interface to be down for up to 1 hour while upgrades are applied, additionally we expect Push collection documents attempted to have been pushed during this window to need to be replayed. We do not expect any impacts to the system's ability to respond to search queries. All requests and search pages will remain in operation throughout the update period.
Should you have any questions, please contact Squiz Customer Care.
Posted Oct 17, 2025 - 14:13 AEDT
This scheduled maintenance affects: Squiz SaaS Hosted Instances.