Funnelback customers hosted in the Canberra Data Centre - detected timeouts
Incident Report for Squiz
Resolved
This incident has been recovered and impacted service(s) are fully restored.
Posted Oct 14, 2021 - 18:46 AEDT
Monitoring
Squiz support teams were engaged and ran standard troubleshooting against the environment. Investigations performed by our support teams indicated our network firewall hosted in the Canberra Data Centre was down, causing access issues to the admin interface via funnelback, whilst funnelback search was stable.
Additional checks have indicated stability, and there are no further issues observed on the network firewall. Our hosting teams continue to monitor the situation closely.
This incident has been recovered and impacted service(s) are fully restored.
Posted Oct 14, 2021 - 18:27 AEDT
Update
Squiz support teams are engaged and are working to resolve the issue with urgency. Ongoing investigations have indicated that access to the admin interface via funnelback is down. Additional checks are underway to ensure stability on funnelback search.
Posted Oct 14, 2021 - 18:14 AEDT
Investigating
Squiz internal monitoring has detected timeouts for our Funnelback customers hosted in the Canberra Data Centre. Our teams are working to restore service, however, at this stage the ETR is unknown. Next update to follow soon.
If you have any questions, please contact Squiz Support
Posted Oct 14, 2021 - 18:04 AEDT
This incident affected: Squiz Cloud Hosted Instances.