We are continuing to monitor for any outstanding issues. A further update will be provided once the rollback has been completed.
Posted Apr 02, 2025 - 23:26 AEDT
Update
We are continuing to see recovery for more affected customers and believe we are nearing resolution. We are continuing to be vigilant for any further issues.
Posted Apr 02, 2025 - 21:58 AEDT
Update
We are continuing to progress with the rollback of the changes. We are continuing to see recovery for some affected customers. We are actively checking reported outages for recovery and are continuing to monitor for developments.
Posted Apr 02, 2025 - 20:10 AEDT
Update
Rollback of the changes continues, and we are now seeing recovery for some affected customers. We are actively checking reported outages for recovery and are continuing to monitor for developments.
Posted Apr 02, 2025 - 19:07 AEDT
Update
Deployment of the rollback is now underway. We will continue to monitor for any issues during the deployment.
Posted Apr 02, 2025 - 18:36 AEDT
Update
We are continuing to work on the rollback to resolve the issues.
Posted Apr 02, 2025 - 18:18 AEDT
Update
We are continuing to work on rolling back the changes and are continuing to monitor the situation.
Posted Apr 02, 2025 - 17:46 AEDT
Monitoring
We have Begun rolling back clients with the affected version of DXP and have begun monitoring them to see if there are any further issues.
Posted Apr 02, 2025 - 17:18 AEDT
Update
We are now implementing a Rollback for the affected version of DXP. We will have another update ready once the operation is complete.
Posted Apr 02, 2025 - 16:53 AEDT
Identified
Squiz are continuing to work on a Fix for this issue and will implement a fix as soon as we have positive test results.
Posted Apr 02, 2025 - 16:38 AEDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2025 - 16:25 AEDT
Investigating
Squiz has been made aware of an error affecting customers on the latest version of DXP has caused an error when assets have been placed into safe edit where it will cause an error 500 on trying to access the asset in question. Squiz is working on Rolling back affected clients now.
Posted Apr 02, 2025 - 16:25 AEDT
This incident affected: Squiz SaaS Hosted Instances.