This Issue has now been considered resolved after our observations. Feel free to get in contact by MySquiz.net to let us know if you have any questions.
Posted Jan 31, 2025 - 10:55 AEDT
Monitoring
The patch mentioned in our previous update has now been applied across production. We will continue to monitor to see if this has been resolved.
Posted Jan 31, 2025 - 10:47 AEDT
Identified
Our Team have found a Patch for this issue which has worked on a test instance. We are now working on applying this to a wider group.
Posted Jan 31, 2025 - 10:23 AEDT
Investigating
Squiz has identified an error with Rest resource assets from an update applied overnight and are now investigating a fix for the issue. Feel free to get in contact via MySquiz if you believe you are affected.
Posted Jan 31, 2025 - 10:14 AEDT
This incident affected: Squiz Cloud Hosted Instances, Squiz SaaS Hosted Instances, and Squiz Edge.