Major Incident - Matrix admin backend/Intranet timeout - Some AU customers - 22nd March 2023
Incident Report for Squiz
Resolved
Services have been restored for our impacted customers. We apologise for this degradation of service and thank you for your patience.

The Squiz Technical Engineering team continues to monitor the environment.
Posted Mar 22, 2023 - 19:06 AEDT
Update
Squiz teams continue to investigate the degradation of service affecting some AU customers.

We will provide with further updates once more information becomes available.
Posted Mar 22, 2023 - 18:35 AEDT
Investigating
Some AU customers have reported a degradation of service incident that is affecting Matrix admin backend and/or generating timeouts upon logging to the intranet instance. Multiple Squiz teams are currently investigating.
Posted Mar 22, 2023 - 17:59 AEDT
This incident affected: Squiz Cloud Hosted Instances.