Squiz Cloud Incident - 27th March 2023
Incident Report for Squiz
Resolved
Service is now fully restored. Squiz is continuing to closely monitor for issues.
Posted Mar 28, 2023 - 01:23 AEDT
Monitoring
We are seeing all our services up and healthy. Squiz is still monitoring the situation closely. Some AU clients may still be seeing degradation in performance.
Posted Mar 28, 2023 - 00:12 AEDT
Update
Squiz services have been restored. Squiz is treating the incident as on-going and is continuing to monitor the situation. Note some AU customers may still be seeing degradation in performance.
Posted Mar 27, 2023 - 22:45 AEDT
Identified
Squiz monitoring has detected the issue has returned. Squiz currently investigating the situation
Posted Mar 27, 2023 - 21:40 AEDT
Update
Squiz services are now restored and we are currently closely monitoring the issue. More information on this issue will be available in the coming days via a Post Incident Report.
Posted Mar 27, 2023 - 20:58 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 19:51 AEDT
Update
We are currently addressing an identified issue impacting our Edge system performance. Multiple Squiz teams are currently investigating.
Posted Mar 27, 2023 - 19:28 AEDT
Identified
We are currently addressing an identified issue impacting our Edge system performance.
Posted Mar 27, 2023 - 19:10 AEDT
Investigating
Squiz monitoring has detected a degradation of service incident that is affecting Squiz Cloud customers. Multiple Squiz teams are currently investigating. We are responding to a monitored event.
Posted Mar 27, 2023 - 19:06 AEDT
This incident affected: Squiz Cloud Hosted Instances.