Upstream DNS issues affecting some Squiz Clients
Incident Report for Squiz
Resolved
The service issue with the 3rd party DNS provider looks to have been rectified and all services have been restored.



We will continue to monitor the situation closely to ensure services remain fully operational.
Posted Oct 12, 2020 - 12:44 AEDT
Monitoring
The issue has been identified as a problem with a 3rd party DNS provider. This is outside of Squiz's control, but maybe affecting Squiz clients connecting to services hosted on the Squiz Cloud.

We will post updates as soon as they become available. If you have any questions, please contact Squiz Support.
Posted Oct 12, 2020 - 11:55 AEDT
This incident affected: Squiz Cloud Hosted Instances.