Metadata change issue in DXP SAAS
Incident Report for Squiz
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 12:59 AEST
Update
We are declaring this incident closed
The production pipeline will continue to run as we upgrade all other instances.
We will monitor the pipeline throughout the afternoon
Posted Jun 12, 2024 - 12:59 AEST
Update
We are currently waiting on pipelines to run so we can release the fix.
Posted Jun 12, 2024 - 11:37 AEST
Update
We are currently waiting on pipelines to deploy the fix to develop so we can test
Posted Jun 12, 2024 - 10:52 AEST
Update
we are currently deploying the fix to a canary uat system to test it further before deciding if we release to production.
Posted Jun 12, 2024 - 10:35 AEST
Investigating
Squiz is aware of an intermittent issue affecting SaaS DXP users ability to save metadata values in the CMS. Our team is currently investigating this issue and will provide ongoing updates
Posted Jun 12, 2024 - 10:17 AEST
This incident affected: Squiz SaaS Hosted Instances.