DXP Funnelback Search Results Impacted.

Incident Report for Squiz

Resolved

We believe that the issue is now resolved.
However we will continue to monitor the affected instances to ensure that the issue does not reoccur.
Feel free to raise an incident Via My.Squiz.Net if you believe you have a related issue.
Posted Apr 07, 2025 - 13:56 AEST

Monitoring

We have implemented some performance fixes and have carried out actions to clean up the processes on the instance affected.
We are monitoring to see if the performance of the searches affected are back to normal.
Posted Apr 07, 2025 - 13:51 AEST

Identified

We are looking into the performance of the affected instances and are looking to implement further resources in order to resolve the issues.
We will update with any findings from this action.
Posted Apr 07, 2025 - 13:33 AEST

Update

Our Team continue to look into the cause of the impact to Funnelback Performance.
We will provide an update once we have any further information on the cause.
Posted Apr 07, 2025 - 13:24 AEST

Investigating

We are currently investigating errors with DXP Funnelback instances where some Australian instances are seeing Funnelback search results impacted.
Our Product Development team are looking into this with our engineers to resolve this as soon as possible.
Posted Apr 07, 2025 - 13:07 AEST
This incident affected: Squiz SaaS Hosted Instances and Squiz Funnelback Hosted Instances.