Emergency Maintenance - Search (Funnelback) ANZ

Incident Report for Squiz

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 15:21 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2026 - 13:38 AEST

Identified

Dear Customer,

Search (Funnelback) services in the ANZ region are undergoing brief emergency maintenance between 1:30PM AEST and 3:30PM AEST.

We are currently experiencing an unexpected increase in task queue times for a subset of ANZ Search (Funnelback) customers.

A minor administrative access delay of under two minutes may occur during this maintenance timeframe.

Date: 10th September 2026

Maintenance Window Start: 1:30PM AEST

Maintenance Window End: 3:30PM AEST

Expected Duration: up to 2 minutes

Impact: A minor administrative access delay of under two minutes may occur during the maintenance window.
Posted Sep 10, 2026 - 11:58 AEST
This incident affected: Search (Funnelback).