Major Incident - Squiz Cloud Customers EU - Ash Datacenter
Incident Report for Squiz
Resolved
Dear Customers,
We are pleased to inform you that the service degradation that some may have experienced has now been resolved. All systems are now back to normal operation. We will continue to closely monitor, however if you experience any further issues or have concerns, please do not hesitate to contact our support team.
Posted Feb 13, 2024 - 18:36 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2024 - 18:35 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2024 - 18:09 AEDT
Update
We have restored most services and are working on entering the monitoring phase soon.
Posted Feb 13, 2024 - 17:32 AEDT
Update
We are still working on restoring services and continue to monitor services, that have already been restored.
Posted Feb 13, 2024 - 17:06 AEDT
Identified
We have identified the issue and are still working on bringing all service back to normal operation. For already restored services we are monitoring the situation.
Posted Feb 13, 2024 - 16:49 AEDT
Update
The problem has been identified, and immediate measures have been implemented to mitigate its impact and prevent recurrence.

Our team is actively monitoring the situation for any further issues to ensure a stable environment. Rest assured, we are committed to maintaining the highest level of service for our valued customers.

We will continue to provide timely updates as the situation evolves.

Thank you for your understanding and patience.
Posted Feb 13, 2024 - 16:30 AEDT
Update
Squiz continue to investigate a degradation of service for Squiz Cloud customers in Europe.

A further update will be provided in ~15 minutes.
Posted Feb 13, 2024 - 16:16 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 13, 2024 - 16:01 AEDT
Investigating
We want to bring to your attention that we are currently experiencing degradation of sessions hosted in our Ash datacenter. This issue specifically impacts sessions originating from the northern hemisphere.

Our dedicated team is actively investigating the root cause of this situation, and we are committed to providing regular updates as we gather more information.

Please anticipate updates on this page every 15 minutes as we work diligently to resolve the issue and ensure the seamless functioning of our services.

We appreciate your patience and understanding during this time.
Posted Feb 13, 2024 - 16:00 AEDT
This incident affected: Squiz Cloud Hosted Instances, Squiz Funnelback Hosted Instances, and Squiz Edge.