Squiz Cloud Maintenance : Border router maintenance - Melbourne
Scheduled for May 9, 22:00 - 23:30 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 24, 2024 - 16:18 AEST
Scheduled
We are performing some maintenance on our border routers which should have no impact to services hosted by us, however there is a possibility of short periods of increased latency or timeouts while this maintenance is occurring. This will primarily affect DR systems, no impact to production systems is expected.
Posted Apr 24, 2024 - 15:40 AEST
This scheduled maintenance affects: Squiz Cloud Hosted Instances, Squiz Funnelback Hosted Instances, and Squiz Edge.