Polish datacenter issues
Incident Report for Squiz
Resolved
All datacenter issue are now resolved.
The impact was minimal due to the fact that the Polish datacenter was only unavailable outside of Poland.
Posted Jul 22, 2021 - 05:54 AEST
Update
All datacenter issue are now resolved.
The impact was minimal due to the fact that the Polish datacenter was only unavailable outside of Poland.
Posted Jul 22, 2021 - 05:52 AEST
Update
All datacenter issue are now resolved.
The impact was minimal due to the fact that the Polish datacenter was only unavailable outside of Poland.
Posted Jul 22, 2021 - 05:51 AEST
Update
We are liaising with 3rd party vendors to resolve this issue, however impact seems limited
Posted Jul 22, 2021 - 05:45 AEST
Investigating
We are currently experiencing issues with our Polish datacenter
Some customers may have availability issues
Posted Jul 22, 2021 - 05:37 AEST
This incident affected: Squiz Cloud Hosted Instances.