Major Incident - Squiz cloud Polish Datacenter - 01/08/2022
Incident Report for Squiz
Resolved
The incident is now resolved and Squiz is liasing with our impacted customers.
Posted Aug 01, 2022 - 22:09 AEST
Update
Squiz teams have identified the issue and are working toward a fix.
Posted Aug 01, 2022 - 21:52 AEST
Identified
Squiz teams have identified the issue and are working toward a fix.
Posted Aug 01, 2022 - 21:37 AEST
Investigating
Squiz monitoring has detected a degradation of service that is affecting Squiz customers hosted in our Polish Datacenter ONLY. Multiple Squiz teams are currently investigating.

A further update will be provided in ~15 minutes.
Posted Aug 01, 2022 - 21:24 AEST
This incident affected: Squiz Cloud Hosted Instances.