We can confirm that the performance of search instances are now stable and we are considering this incident now closed. If you have any lingering issues or have concerns then please feel free to get in touch via My.Squiz.Net
Posted Jul 23, 2025 - 10:27 AEST
Update
We are continuing to see positive performance for the affected instances in this issue. Our team are continuing to Monitor for issues and any improvements to be made.
Posted Jul 23, 2025 - 10:01 AEST
Monitoring
We have made some changes to the configuration of the hosting environment in order to try and get more robust performance out of the hosted Funnelback Instances.
We will continue monitoring to see if any further changes are required.
Posted Jul 23, 2025 - 09:36 AEST
Investigating
We are currently Investigating a section of our DXP clients who are experiencing timeouts when Funnelback is used. We will post more updates as the investigation progresses.
Posted Jul 23, 2025 - 09:24 AEST
This incident affected: Squiz SaaS Hosted Instances and Squiz Funnelback Hosted Instances.