ANZ Datacenter Degredation Following Planned Maintenance

Incident Report for Squiz

Resolved

This incident is resolved.
Posted Sep 11, 2025 - 05:35 AEST

Monitoring

A fix has been implemented and we are monitoring the affected datacenter to ensure the issue remains resolved
Posted Sep 11, 2025 - 03:55 AEST

Identified

The issue has been identified and mitigation steps are taking place to resolve the matter
Posted Sep 11, 2025 - 03:25 AEST

Update

Squiz teams are continuing to investigate this issue, we will provide more information as it becomes available
Posted Sep 11, 2025 - 02:51 AEST

Investigating

We are currently investigating an issue which is causing degraded performance in our ANZ Squiz Cloud Datacenter, affected systems may be experiencing slow load times or intermittent outages. Squiz teams are looking into this now and we will provide updates as they are available.
Posted Sep 11, 2025 - 02:25 AEST
This incident affected: Squiz Cloud Hosted Instances.