[Non-Squiz] - DNS Issues for Netregistry Clients
Incident Report for Squiz
Resolved
The Cloud DNS Issues experienced by our Netregistry customers look to be resolved. Please see their StatusPage at https://status.netregistry.com.au/incidents/xvzwkwfl7ymm if you require any further updates or information.

As noted previously, while this issue was outside of Squiz's control we appreciate your understanding during this incident.

If you have any questions, please contact Squiz Support.
Posted Oct 22, 2020 - 16:55 AEDT
Monitoring
Squiz Hosted Customers who have their DNS NameServers hosted with Netregistry may currently be affected by a "Cloud DNS Issues" on their end:

Please see their Status page for further information and updates: https://status.netregistry.com.au/incidents/xvzwkwfl7ymm

If you have any questions, please contact Squiz Support.
Posted Oct 22, 2020 - 15:13 AEDT
This incident affected: Squiz Cloud Hosted Instances.