This update should be out as the latest patch. Feel free to get in touch at support@squiz.net if you see any further issues.
Posted Aug 22, 2024 - 17:41 AEST
Update
The proposed patch has now been pushed into the release cycle. Next update here will be posted once this is complete.
Posted Aug 22, 2024 - 13:29 AEST
Update
We have further tested the patch in question and are looking to release to more test sites.
Posted Aug 22, 2024 - 13:23 AEST
Update
We have gone through a new stage of testing with no issues to the solution so far.
Posted Aug 22, 2024 - 13:08 AEST
Update
Further testing of a proposed solution are underway and we are awaiting more positive results before pushing.
Posted Aug 22, 2024 - 12:51 AEST
Update
We are looking at a possible solution and are being sure to test all facets to ensure a safe fix.
Posted Aug 22, 2024 - 12:31 AEST
Update
We are continuing to work on implementing a fix to compile previews into the component directories.
Posted Aug 22, 2024 - 12:14 AEST
Update
We are continuing to implement a solution that we believe will fix the issue.
Posted Aug 22, 2024 - 11:54 AEST
Update
We are continuing to implement a solution that we believe will fix the issue.
Posted Aug 22, 2024 - 11:36 AEST
Update
We have identified the issue and have deployed a fix to customers who have reported an impact. We will be deploying the fix to remaining customers soon. If you are affected and wish to be prioritised to have the fix deployed, please contact Squiz.
Posted Aug 22, 2024 - 11:10 AEST
Monitoring
We identified an issue and applied patches to all known instances. We are currently monitoring the outcome of the patch.
Posted Aug 22, 2024 - 11:08 AEST
Investigating
We are aware of an incident affecting DXP customers when making changes when editing components, causing the updates not to appear in the admin interface. We are currently investigating the issue.
Posted Aug 22, 2024 - 10:51 AEST
This incident affected: Squiz SaaS Hosted Instances.