Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2024 - 22:00 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 21, 2024 - 10:25 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 21, 2024 - 09:21 AEST
Scheduled
As part of our continual Improvement program, we will be performing configuration work on our Melbourne DC Network Infrastructure. No outage is expected, but increased latency to our Melbourne DC and Routing changes may occur. Schedule date and time (in AEST and UTC): Date: 19/06/2024 Time: 22:00 AEST / 12:00PM UTC Estimated duration: 1 hour and 30 minutes Components affected: 1. Squiz Cloud Hosted Instances in Melbourne DC 2. Squiz Funnelback Hosted Instances in Melbourne DC 3. Squiz Edge in Melbourne DC
Posted May 21, 2024 - 09:21 AEST
This scheduled maintenance affected: Squiz Cloud Hosted Instances, Squiz Funnelback Hosted Instances, and Squiz Edge.