Scheduled Maintenance Window: DXP CMS (Matrix) APAC Customers

Scheduled for Nov 19, 00:00 - 02:00 AEDT

Update

Updated message.
Posted Nov 03, 2025 - 11:26 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 03, 2025 - 11:11 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Oct 30, 2025 - 18:41 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Oct 30, 2025 - 18:41 AEDT

Scheduled

Dear Customer,

Squiz wishes to notify you that scheduled maintenance work will be carried out on DXP CMS (Matrix) Content Management System that may cause a degradation to your service.

Maintenance window start:
AEST: 23:00 Tuesday 18 Nov 2025
AEDT: 00:00 Wednesday 19 Nov 2025
NZDT: 02:00 Wednesday 19 Nov 2025
UTC: 13:00 Tuesday 18 Nov 2025

Maintenance window end:
AEST: 01:00 Wednesday 19 Nov 2025
AEDT: 02:00 Wednesday 19 Nov 2025
NZDT: 04:00 Wednesday 19 Nov 2025
UTC: 15:00 Tuesday 18 Nov 2025

Expected Duration: each customer instance may be unavailable for up to 15 minutes

Impact: During the maintenance window, your CMS (Matrix) editor functionality on your CMS (Matrix) application might not be available and or service degraded. Uncached content will not be available during this time.
Posted Oct 30, 2025 - 18:38 AEDT
This scheduled maintenance affects: Squiz SaaS Hosted Instances.