We have completed our investigation into the reported access and permissions issues affecting the Funnelback Admin console on POD01 (Australia).
Our engineering team has performed comprehensive checks on the authentication infrastructure. We have confirmed that Single Sign-On (SSO) services and DXP User Role assignments are functioning as intended.
No platform-wide remediation was required. All users with the correct role assignments (DXP Developer, Site Admin, and above) can access the console as normal.
Posted Nov 21, 2025 - 10:22 AEDT
Identified
Following further investigation into the access issues on POD01 (Australia), we have confirmed that general logins and access to the Funnelback Admin console (https://dxp-au-admin.funnelback.squiz.cloud/) are operational for the majority of clients. Current Observations:
Login Access: The inability to log in appears to be isolated to a specific subset of client environments. We are currently working directly with the affected accounts.
Feature Availability: While most clients can successfully log in, users may experience intermittent issues with specific capabilities or features within the DXP Developer and Site Admin views while we complete our remediation.
Posted Nov 21, 2025 - 10:03 AEDT
Investigating
We are currently investigating an issue affecting authentication for the Funnelback Search Admin console on POD01 (Australia). Impact: This incident is currently affecting users attempting to access https://dxp-au-admin.funnelback.squiz.cloud/.
Affected Roles: Users assigned the DXP Developer role.
Extended Impact: This also affects users with higher-level privileges that include Developer permissions, specifically Site Admin roles and above.
Users may experience errors or be unable to log in to the Funnelback console. Standard end-user search functionality on your public websites remains operational; this is limited to the Admin interface. We are actively investigating the root cause and will provide an update shortly.
Posted Nov 21, 2025 - 09:35 AEDT
This incident affected: Squiz Funnelback Hosted Instances.