Funnelback Legacy environment server degradation

Incident Report for Squiz

Resolved

We have taken steps to resolve the issue causing the degradation. All server processes have returned to normal.
Posted Aug 08, 2025 - 07:00 AEST

Monitoring

We have taken steps to resolve the issue causing the degradation. All server processes have returned to normal.
We are continuing to monitor.
Posted Aug 08, 2025 - 06:58 AEST

Identified

We have identified source of the degradation and are taking steps to resolve
Posted Aug 08, 2025 - 06:37 AEST

Investigating

We are currently investigating server issues on the Funnelback legacy environment.
Posted Aug 08, 2025 - 06:15 AEST
This incident affected: Squiz Funnelback Hosted Instances.