Major Incident - Squiz Cloud Customers EU - 30.11.2023
Incident Report for Squiz
Resolved
We are pleased to inform you that the major incident at our Ash Data Center has been fully resolved. All systems are now back to normal operation.

Our technical teams have worked tirelessly to address the issue and have successfully implemented the necessary solutions to restore all services.
We understand the disruption this may have caused and thank you for your patience and understanding during this time.
If you experience any further issues or have concerns, please do not hesitate to contact our support team via support@squiz.net
Posted Nov 30, 2023 - 12:12 AEDT
Identified
We are pleased to report significant progress regarding the major incident at our Ash Data Center. Our technical teams have successfully identified the underlying problem.

We are now in the process of implementing necessary measures to bring all systems back to normal operation. Our teams are working diligently to ensure a swift and efficient resolution.
We will continue to provide updates every ~15 minutes on this page.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Nov 30, 2023 - 11:43 AEDT
Investigating
Squiz monitoring has detected a degradation of service incident that is affecting Squiz Cloud customers hosted in Europe ONLY. Multiple Squiz teams are currently investigating.

A further update will be provided in ~15 minutes.
Posted Nov 30, 2023 - 11:12 AEDT
This incident affected: Squiz Cloud Hosted Instances, Squiz Funnelback Hosted Instances, and Squiz Edge.