Squiz Cloud Incident - 26 March 2023
Incident Report for Squiz
Resolved
We are pleased to confirm that the previously reported issue affecting our system has been successfully resolved. Our team implemented corrective measures and closely monitored the situation, which led to significant improvements and the cessation of alerts. We will continue to keep a watchful eye on the system to ensure optimal performance and stability. We appreciate your patience and understanding during this time and apologise for any inconvenience caused.
Posted Mar 26, 2023 - 22:32 AEDT
Update
Squiz is seeing the majority of customers impacted by the incident as now resolved and we are continuing to monitoring the situation.
Posted Mar 26, 2023 - 21:53 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2023 - 21:12 AEDT
Update
Squiz has applied mitigating steps and services are now beginning recover. Squiz is continuing to monitoring the situation.
Posted Mar 26, 2023 - 21:09 AEDT
Identified
We are currently addressing an identified issue impacting our Edge system performance.
Posted Mar 26, 2023 - 20:36 AEDT
Investigating
Squiz monitoring has detected a degradation of service incident that is affecting Squiz Cloud customers. Multiple Squiz teams are currently investigating.
Posted Mar 26, 2023 - 20:29 AEDT
This incident affected: Squiz Cloud Hosted Instances.