UK DR/Backup Datacenter degradation
Incident Report for Squiz
Resolved
This incident has been resolved
Posted Oct 08, 2024 - 03:20 AEDT
Monitoring
Squiz teams have implemented a fix that appears to have resolved this issue for now and we are now monitoring the situation to ensure stability is retained.
Posted Oct 08, 2024 - 02:54 AEDT
Identified
We are currently experiencing connectivity issues with non production services, hosted in our UK Datacenter. Our Network teams are currently investigating.
Posted Oct 08, 2024 - 02:51 AEDT
This incident affected: Squiz Cloud Hosted Instances, Squiz Funnelback Hosted Instances, and Squiz Edge.