Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2026 - 23:00 AEST
Scheduled
Dear Customer,
Squiz wishes to notify you that scheduled maintenance work will be carried out on Connect instances in the ANZ region.
Date: 25 April, 2026
Maintenance Window Start: 23:00 AEST
Maintenance Window End: 23:50 AEST
Expected Duration: 50 mins
Preparation No specific preparation is required by our customers.
Possible Interruptions During this window, the service responsible for storing components will be unavailable.
Impact: - New components will not be pushed (published) during the maintenance window. - Components may not load if they are not already cached on the node. However, most nodes already have the required images, so in practice everything should continue to work normally. - The impact applies only to ordinary flows that may start exactly during the maintenance window. - All messages will remain in queues. Anything that cannot be processed during the maintenance will be handled automatically on the next execution outside the maintenance window.
Posted Apr 20, 2026 - 13:17 AEST
This scheduled maintenance affected: Squiz SaaS Hosted Instances.