Squiz Cloud UK Incident - 20201103
Incident Report for Squiz
Resolved
The service issue with Squiz Cloud hosted instances has been rectified and all services have been restored. We are continuing to monitor the situation closely to ensure services remain fully operational.

If you are still experiencing issues, please contact Squiz Support.

Apologies for the inconvenience.
Posted Nov 04, 2020 - 01:26 AEDT
Monitoring
The service issue with Squiz Cloud hosted instances has been rectified and all almost services have been restored. We are continuing to monitor the situation closely to ensure services remain fully operational.

If you are still experiencing issues, please contact Squiz Support.
Posted Nov 04, 2020 - 00:58 AEDT
Identified
We have identified the service issue with small amount of UK Squiz Cloud hosted instances. Our technical teams are working to rectify the issue with connectivity to the Squiz Cloud storage subsystem as quickly as possible.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.

Current ETA to next update: 10 min
Posted Nov 04, 2020 - 00:24 AEDT
Update
We are continuing to investigate a service issue affecting some of our Ash (UK) hosted customers. We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.

Current ETA to next update: 10 min
Posted Nov 04, 2020 - 00:12 AEDT
Investigating
Some Ash DC (UK) hosted customers may be experiencing service issues with Squiz Cloud hosted instances.
We are currently investigating the issue.
We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Current ETA to resolution: undefined
Posted Nov 03, 2020 - 23:54 AEDT
This incident affected: Squiz Cloud Hosted Instances.