Squiz Cloud Incident - 8th April 2024
Incident Report for Squiz
Resolved
Dear Customers,
We're pleased to inform you that this incident has been resolved.
All systems are now back to normal operation.

We will continue to closely monitor, however if you experience any further issues or have concerns, please do not hesitate to contact our support team.
Posted Apr 08, 2024 - 21:15 AEST
Update
All systems have now recovered and services returned to normal.
Squiz will continue to monitor the situation and provide updates as required.
Posted Apr 08, 2024 - 21:02 AEST
Monitoring
We are beginning to see multiple systems recovering. Squiz will continue to monitor the situation and provide updates shortly.
Posted Apr 08, 2024 - 20:44 AEST
Identified
Squiz monitoring has detected a degradation of service in our UK Data Centres

Squiz has identified the cause of the issue and is working to resolve as quickly possible.

A further update will be provided via https://status.squiz.cloud in 15 minutes, or earlier if the situation or information changes.
Posted Apr 08, 2024 - 20:29 AEST
This incident affected: Squiz Cloud Hosted Instances.