Major Incident March 25, 2023
Incident Report for Squiz
Resolved
We are pleased to confirm that the previously reported issue affecting the performance of our Edge system has been successfully resolved. Our team implemented corrective measures and closely monitored the situation, which led to significant improvements and the cessation of alerts. We will continue to keep a watchful eye on the system to ensure optimal performance and stability. We appreciate your patience and understanding during this time and apologise for any inconvenience caused.
Posted Mar 26, 2023 - 04:37 AEDT
Monitoring
We are presently addressing a detected problem affecting the performance of our Edge system. Measures have been implemented, and we are noticing improvements. For now, alerts have ceased, and we are keeping a close eye on the situation.
Posted Mar 26, 2023 - 04:31 AEDT
Update
We are currently addressing an identified issue impacting our Edge system performance. Multiple Squiz teams are currently investigating.

A further update will be provided via https://status.squiz.cloud in 15 minutes, or earlier if the situation or information changes.
Posted Mar 26, 2023 - 04:16 AEDT
Identified
Squiz monitoring has detected a degradation of service incident that is affecting Squiz Cloud customers.
Multiple Squiz teams are currently investigating.
A further update will be provided via https://status.squiz.cloud in 15 minutes, or earlier if the situation or information changes.
Posted Mar 26, 2023 - 03:49 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2023 - 03:31 AEDT
Investigating
We are currently investigating issues at the Sydney datacenter
Posted Mar 26, 2023 - 03:19 AEDT
This incident affected: Squiz Cloud Hosted Instances, Squiz Funnelback Hosted Instances, and Squiz Edge.