Major Incident - New York Data Centre - 03/08/2022
Incident Report for Squiz
Resolved
The incident is resolved and Squiz Data Centre team is continuing to run internal checks for any anomalies. The impact was only to the DR systems hosted in our NYC Data Centre. Production services were running fine.

No recovery actions were performed from our end.
Posted Aug 03, 2022 - 16:56 AEST
Investigating
Squiz monitoring has detected a degradation of service incident that is affecting the DR systems for customers hosted in our New York Data Centre. Multiple Squiz teams are currently investigating.

A further update will be provided via https://status.squiz.cloud in 15 minutes, or earlier if the situation or information changes.
Posted Aug 03, 2022 - 16:35 AEST
This incident affected: Squiz Cloud Hosted Instances.