18/11/2020 - Squiz Edge
Incident Report for Squiz
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 14:28 AEDT
Monitoring
The service issue with Squiz Cloud-hosted instances has been rectified and all services have been restored. We are continuing to monitor the situation closely to ensure services remain fully operational.

If you are still experiencing issues, please contact Squiz Support.
Posted Nov 18, 2020 - 13:50 AEDT
Identified
AU Edge Customers maybe be experiencing service issues with Squiz Cloud-hosted instances. We are currently investigating the issue.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted Nov 18, 2020 - 13:34 AEDT
This incident affected: Squiz Cloud Hosted Instances.