Newbury DC have 23 paused VMs
Incident Report for Squiz
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 03:17 AEST
Monitoring
Restarted all paused VMs.
Posted Apr 08, 2024 - 02:58 AEST
Identified
Only subset of clients is affected on a faulty node
Posted Apr 08, 2024 - 02:57 AEST
Update
Squiz monitoring has detected a degradation of service incident that is affecting Squiz Cloud customers. Multiple Squiz teams are currently investigating.

A further update will be provided via https://status.squiz.cloud in 15 minutes, or earlier if the situation or information changes.
Posted Apr 08, 2024 - 02:48 AEST
Investigating
Only subset of clients is affected on a faulty node
Posted Apr 08, 2024 - 02:45 AEST
This incident affected: Squiz Cloud Hosted Instances.