11/12/2020 - Squiz Edge.
Incident Report for Squiz
Resolved
This service issue has now been resolved.
Posted Dec 11, 2020 - 11:14 AEDT
Monitoring
The service issue with Squiz UK Cloud hosted instances has been rectified and all services have been restored. We are continuing to monitor the situation closely to ensure services remain fully operational.

If you are still experiencing issues, please contact Squiz Support.
Posted Dec 11, 2020 - 10:46 AEDT
Identified
UK Squiz Edge customers may be experiencing service issues with Squiz Cloud-hosted instances. We are currently investigating the issue.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Posted Dec 11, 2020 - 10:26 AEDT
This incident affected: Squiz Cloud Hosted Instances.