We are pleased to confirm that the previously reported issue affecting the performance of our Funnelback system has been successfully resolved. Our team closely monitored the situation, and were able to apply a fix for the issue, which led to significant improvements in performance. We will continue to keep a watchful eye on the system to ensure optimal performance and stability. We appreciate your patience and understanding during this time and apologise for any inconvenience caused.
Our engineers have found and deployed a solution for this issue, we will continue to monitor for the time being.
Performance is now returning to a normal level, further updates will be provided as they are available.
Posted Feb 22, 2025 - 02:03 AEDT
Update
Our engineers have found and deployed a solution for this issue, we will continue to monitor for the time being.
Performance is now returning to a normal level, further updates will be provided as they are available.
Posted Feb 22, 2025 - 01:46 AEDT
Identified
We believe the issue has been identified and we are implementing a fix, we are starting to see some service level improvements.
A further update will be provided via https://status.squiz.cloud in 15 minutes, or earlier if the situation or information changes.
Posted Feb 22, 2025 - 01:37 AEDT
Update
Our teams are continuing to investigate the issue at this time.
A further update will be provided via https://status.squiz.cloud in 15 minutes, or earlier if the situation or information changes.
Posted Feb 22, 2025 - 00:55 AEDT
Update
We are continuing to investigate the issue.
A further update will be provided via https://status.squiz.cloud in 15 minutes, or earlier if the situation or information changes.
Posted Feb 22, 2025 - 00:38 AEDT
Investigating
Squiz monitoring has detected a degradation of service impacted some Funnelback Saas customers in the UK only. Some customer may experience slow response and or degraded service. We are working to mitigate this problem. More updates to follow shortly. A further update will be provided via https://status.squiz.cloud in 15 minutes, or earlier if the situation or information changes.
Posted Feb 22, 2025 - 00:22 AEDT
This incident affected: Squiz SaaS Hosted Instances.