Squiz Cloud Incident - 20200519
Incident Report for Squiz
Resolved
This service issue has now been resolved. If your Squiz Cloud hosted instance was affected a report will be forwarded to your nominated contact within 7 business days. If you do not receive the report, please contact Squiz Support.
Posted May 19, 2020 - 13:05 AEST
Monitoring
The service issue with Squiz Cloud hosted instances has been rectified and all services have been restored. We are continuing to monitor the situation closely to ensure services remain fully operational.

If you are still experiencing issues, please contact Squiz Support.
Posted May 19, 2020 - 12:31 AEST
Update
We have identified the service issue with AU Squiz Cloud hosted instances. Our technical teams are working to rectify the issue servers within the Squiz Cloud as quickly as possible.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.

Current ETA to resolution: 15mins
Posted May 19, 2020 - 12:22 AEST
Update
AU customers may be experiencing service issues with Squiz Cloud hosted instances. We are currently investigating the issue.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.

Current ETA to resolution: 30mins
Posted May 19, 2020 - 12:14 AEST
Identified
We are continuing to investigate a service issue affecting AU customers with Squiz Cloud hosted instances.

The issue has been identified and is related to servers within the Squiz Cloud.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.

Current ETA to resolution: 30mins
Posted May 19, 2020 - 12:03 AEST
Investigating
AU customers may be experiencing service issues with Squiz Cloud hosted instances. We are currently investigating the issue.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.

Current ETA to resolution: 30mins
Posted May 19, 2020 - 11:52 AEST