Squiz Cloud Incident - 20201217
Incident Report for Squiz
Resolved
This service issue has now been resolved. If your Squiz Cloud hosted instance was affected a report will be forwarded to your nominated contact within 7 business days.
If you do not receive the report, please contact Squiz Support.
Posted Dec 17, 2020 - 22:41 AEDT
Monitoring
The issue has been identified and is related to connectivity to the Squiz Cloud storage subsystem.

Our technical teams are working to rectify the issue as quickly as possible.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.

Current ETA to resolution: 30 mins
Posted Dec 17, 2020 - 22:31 AEDT
Update
Some of the UK-hosted customers may be experiencing service issues with Squiz Cloud hosted instances. The issue is under investigation.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Current ETA to next update: 10 minutes
Posted Dec 17, 2020 - 22:16 AEDT
Investigating
Some of the UK-hosted customers may be experiencing service issues with Squiz Cloud hosted instances. We are currently investigating the issue.

We will post updates as soon as they become available to StatusPage. If you have any questions, please contact Squiz Support.
Current ETA to next update: 10 minutes
Posted Dec 17, 2020 - 22:04 AEDT